DDoS attack
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 06, 2016 - 19:10 CEST
Identified
We're currently under a large DDoS attack. Our engineers are working to filter this. We'll keep this page updated.
Posted over 1 year ago. Jul 06, 2016 - 16:52 CEST
Investigating
Our monitoring systems have detected possible connectivity issues. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted over 1 year ago. Jul 06, 2016 - 16:00 CEST
This incident affected: Site, Download, and Upload.