Network Outage
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 29, 2016 - 17:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jan 29, 2016 - 17:23 CET
Identified
We are currently experiencing a network outage in our data center. Our engineers are working to resolve this as soon as possible. Thank you for your patience!
Posted almost 2 years ago. Jan 29, 2016 - 17:10 CET
Investigating
Our monitoring systems have detected possible site errors. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted almost 2 years ago. Jan 29, 2016 - 17:05 CET
This incident affected: Site, Download, and Upload.