DDoS attack
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2016 - 02:10 CEST
Monitoring
During the day we have deployed fixes to the issues below and we believe they are now resolved. We're however still monitoring the situation.
Posted about 1 year ago. Jul 08, 2016 - 15:35 CEST
Identified
Since yesterday evening we've been under a DDoS attack. Together with our network supplier we've been able to filter out and mitigate most of the attack, but there are still a couple of things affected:

1. Upload speeds are drastically lower than normal.
2. We've been getting reports about users being stuck in redirect loops ("ERR_TOO_MANY_REDIRECTS") on download pages.

We are currently actively looking for solutions to these issues and we'll keep you updated. Please send us a message if you're experiencing other issues.
Posted about 1 year ago. Jul 07, 2016 - 23:35 CEST