Connectivity Issues
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 22, 2015 - 16:42 CEST
Identified
The problem is identified in one of our network providers network. Work is being done to restore this as soon as possible. Thank you for your patience.
Posted about 2 years ago. Oct 22, 2015 - 16:23 CEST
Update
We're currently investigating some network errors affecting some users
Posted about 2 years ago. Oct 22, 2015 - 15:51 CEST
Investigating
Our monitoring systems have detected possible connectivity issues. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted about 2 years ago. Oct 22, 2015 - 15:45 CEST
This incident affected: Site, Download, and Upload.