Possible Site Errors
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted over 1 year ago. May 11, 2016 - 15:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. May 11, 2016 - 15:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. May 11, 2016 - 15:25 CEST
Update
We're currently investigating site errors, thanks for your patience
Posted over 1 year ago. May 11, 2016 - 15:21 CEST
Investigating
Our monitoring systems have detected possible site errors. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted over 1 year ago. May 11, 2016 - 15:14 CEST
This incident affected: Site, Upload, and Download.