Site Errors
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 17, 2017 - 00:46 CET
Monitoring
We had some problems with our primary database. It is now restored and we are monitoring the situation.
Posted 9 months ago. Mar 17, 2017 - 00:30 CET
Investigating
Our monitoring systems have detected possible connectivity issues. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted 9 months ago. Mar 16, 2017 - 12:36 CET