Possible Connectivity Issues
Incident Report for Solidfiles
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 27, 2017 - 18:42 CET
Investigating
Our monitoring systems have detected possible connectivity issues. This may affect the availability of some or all our services.

Our engineers are investigating and will update with more information as soon as possible.
Posted 11 months ago. Jan 27, 2017 - 15:12 CET